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To install Office 2016 for Mac, you’ll need:

• A Mac that meets these requirements

• An administrator account on the computer 
you’re using

To activate Office 2016 for Mac, you’ll need:

• An Office 365 subscription that includes Office 
2016 for Mac

• An account to sign in to Office

Need help?

• See one of the following:

• What to try if you can't install or activate Office 2016 for Mac (work or school account)

• What to try if you can't install or activate Office 2016 for Mac (home or personal account)

• Visit the Answers forum (Microsoft community)

• Contact Office Support (https://support.office.com/home/contact)

Make sure you’ve installed and activated Office 2016 for Mac.

http://go.microsoft.com/fwlink/?LinkId=617128
http://go.microsoft.com/fwlink/?LinkId=617130
http://go.microsoft.com/fwlink/?LinkId=617129
http://go.microsoft.com/fwlink/?LinkId=617131
http://go.microsoft.com/fwlink/?LinkId=617132
http://go.microsoft.com/fwlink/?LinkId=617133
http://go.microsoft.com/fwlink/?LinkId=617136
http://go.microsoft.com/fwlink/?LinkId=617134
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Choose a tile to begin:

Get started Add slides Add content
Format 

content 

Apply a 

different 

theme

Apply a 

different 

slide layout

Save your 

presentation



Getting up and running with PowerPoint 2016 for Mac is easy.

In this section, you’ll learn how to:

• Find and open PowerPoint after installation

• Create a blank presentation

• Explore PowerPoint 2016 for Mac

• Explore changes in the ribbon
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Use one of these two ways to find and open 

PowerPoint 2016 for Mac:

1. Choose Finder > Applications, and 

then double-click Microsoft PowerPoint.

- or -

2. Choose Launchpad if it’s on the Dock, and 

then choose Microsoft PowerPoint.

TIP To add PowerPoint 2016 to the Dock, 

drag it there from the Applications

window in Finder or from Launchpad. 
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When you open PowerPoint, you can start 
with a blank presentation, an existing saved 
presentation, or a template. Let’s start from 
scratch with a blank presentation. 

1. Choose Blank Presentation.

2. Choose Create. 

The new blank presentation opens and now 
we can take a look at the user interface.

TIP To start from a template instead, 
choose a different thumbnail, or enter a 
search phrase such as “sales” in the Search 
All Templates box (upper right) and choose 
a template from the results. A template can 
define design elements for a presentation 
such as colors, fonts, backgrounds, and slide 
layouts. It can include content too.

1

2
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Menu barQuick Access 
toolbar

Ribbon

Thumbnail
pane

Content
placeholders

Download the PowerPoint for Mac Quick Start Guide. 

Slide pane

Notes pane

Status bar

http://download.microsoft.com/download/3/6/6/3666666C-2C31-4ED5-9BB1-EF4AA842C026/POWERPOINT-MAC-PREVIEW-QUICK-START-GUIDE.pdf
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The ribbon has been reorganized 

for consistency with PowerPoint on 

other platforms. For PowerPoint 

2016, ribbon updates include:

• New tabs: Insert, Design, View. 

The Design and View tabs 

include tools and commands 

from the PowerPoint 2011 

Themes tab, which was not 

carried forward. 

• New contextual tabs that  

appear when you work with 

elements such as tables, charts, 

shapes, or pictures. 

To work with these features 

in PowerPoint 2016

Use these new 

PowerPoint 2016 tabs

Inserting charts, tables, images, 

SmartArt, and other elements

Insert

Themes, fonts, colors, backgrounds Design

Presentation-related views View

Tables Contextual:

Table Design and Layout

Charts Contextual:

Chart Design and Format

Shapes Contextual:

Shape Format

Pictures Contextual:

Picture Format



Our new blank presentation came with one slide. Now we’ll add a 

couple more. 

In this section, you’ll learn how to:

• Add a slide in one easy step

• Add a slide with a layout you choose
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Here’s a quick way to add a slide.

On the Home tab, choose New Slide.

The new slide appears in the 

slide pane. 

A new thumbnail in the left pane

shows that the new slide is second 

in the presentation.

1

2
2

1
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Here’s another way to add a slide. You 

choose a layout for the slide when you 

add it. The layout defines the placeholders 

and their formats and positions for the 

slide.

1. Select thumbnail 2 in the left pane. 

When you add a slide, PowerPoint 

places it after the one that’s currently 

selected.

2. Choose the Home tab.

3. Choose the arrow next to New Slide. 

4. Choose Picture with Caption.



It’s time to replace the placeholders on one of your slides with your 

own content. 

In this section, you’ll learn how to:

• Add text to a slide

• Add a picture to a slide

• Resize the picture to fit (if necessary)



13

Let’s add text and a picture to slide 3.

1. In the left pane, choose thumbnail 3.

2. On slide 3, select inside the text box 
that contains the placeholder Click
to add title, and enter Vacation time.

3. Delete the text box that contains the 
placeholder Click to add text – we 
don’t need it for this slide. 

a. Point to the text-box border and 
click it when the pointer changes 
to include a four-headed arrow     .

b. The sizing handles that appear at 
the sides and corners indicate that 
the whole text box is selected.

c. On your keyboard, press Delete.

1
2

Text box
sizing handles

3b

3a
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1. On slide 3, choose the 

placeholder for the picture. 1
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2. On the Insert tab, choose Pictures.

3. To look for a photo by its location or file 
name among your files, choose Picture 
from File.

4. Choose a file that’s a picture, and then 
choose Insert.

NOTES

• To browse photos in apps such as 
Photos or Photo Booth, choose Photo 
Browser. Then choose a photo and drag 
it to the picture placeholder on the slide.

• Clip art is no longer available. To insert an 
image from a different source, choose the 
image and press Command (⌘)+C to copy 
it. Then choose the picture placeholder 
and press Command (⌘)+V to paste.

2

3

4a

4b
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Did your picture fit inside the placeholder?

If not, here’s how you can resize it to fit.

1. Select the picture on the slide. 

2. On the Picture Format tab, choose

the small arrow next to Crop.

3. Choose Fit.

2

3



Most of the formatting for the text and objects on slides in a 

presentation is defined by the theme. However, you can override the 

theme and apply different styles and effects to any slide or object. 

In this section, you’ll learn how to:

• Format text on a slide

• Resize and move a picture on a slide
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Let’s format the text on slide 3. 

1. Point to the border of the text box that 

contains the title Vacation time, and then 

click when the pointer changes to include a 

four-headed arrow     . 

The sizing handles appear and indicate that 

all of the text in the box is selected.

TIP Alternatively, you can choose only the 

text you want to format. 

1
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2. On the Home tab, choose the 

arrow next to Font Color.

3. Choose Green, Accent 6. 

2

3
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1. Choose the picture on slide 3.

2. To make the picture smaller:

a. Point to the sizing handle at the upper-

right corner. The pointer might change 

and resemble a double-headed arrow   . 

b. Drag the upper-right corner of the 

picture diagonally toward the lower-left 

corner until the top of the picture is 

slightly lower than the words Vacation 

time. 

3. Move the picture to the right without 

changing the size – just choose it and drag 

it a short distance across the slide.

3

2a

2b

1



You can quickly change the design in a presentation by applying a 

different theme to the whole presentation or just to selected slides. A 

theme can define fonts, colors, backgrounds, and effects.

In this section, you’ll learn how to:

• Apply a different theme 

• Compare old and new themes on a slide
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To apply a different theme to a presentation

1. On the Design tab, point to any thumbnail 

between the left and right arrows.

2. To see all available themes, choose the arrow 

that appears below the row of thumbnails.

3. Choose the Facet theme. (Point to any 

thumbnail to see the theme name.)

TIP To apply a theme to selected slides all at once, 

press and hold Command (⌘) while you choose 

thumbnails of slides to apply the new theme to, 

and then perform the steps in the procedure above.
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Here’s slide 3 after you applied the Facet theme. 

Notice how it’s different from before:

1. The thumbnails in the left pane indicate that 

the green and white Facet design was applied 

to all slides in the presentation.

2. The picture is in landscape mode.

3. The title moved and its font size and type 

changed.

Before

After

2

3



A PowerPoint presentation comes with slide layouts. A slide layout is 

like a blueprint. When you apply it to a slide, it defines placeholders 

and their formats and positions for that slide. 

In this section, you’ll learn how to apply a different layout to an 

existing slide.
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We chose the Picture and Caption

layout when we added slide 3. Let’s 

apply a different layout to that slide 

now. 

1. In the left pane, select thumbnail 3. 

2. On the Home tab, choose Layout.

3. Choose Title and Content.



It’s a good idea to save your changes often. You can save your 

presentation anywhere, and even save it as a template so that 

you can start new presentations from it later.

In this section, you’ll learn how to:

• Save a presentation

• Save a presentation anywhere

• Save a presentation to your Mac

• Save a presentation to OneDrive

• Save a presentation as a template
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1. To save for the first time, or to save to 

the same place as last time:

a. On the Quick Access toolbar, 

choose Save this presentation.

- or -

b. On the menu bar, choose

File > Save.

2. To save with a different name, on the 

menu bar, choose File > Save As. 

 

2

1a

1b
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You have options!

• Save to your Mac or to other 

offline locations you can access

• Save to any of these online 

locations you can access:

 Office 365 sites

 SharePoint on-premises

 OneDrive

 OneDrive for Business

for Business
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TIP Don’t choose Online Locations if you want to save 
to your Mac.

1. On the Quick Access 
toolbar, choose Save this 
presentation.

2. In the Save As box, enter a 
name for your presentation.

3. In the Where list, choose a 
save location. 

TIP You can even save to 
iCloud Drive if it’s in the list.

4. Choose Save.

4

 

2
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1. On the Quick Access toolbar, 
choose Save this presentation.

2. Choose Online Locations.

3. If OneDrive isn’t in your online 
locations list:

a. Choose + to add it.

b. Choose Sign in and use 
your Microsoft account.

2

3b

3a
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1. In the Save As box, enter a name for 

your presentation.

2. Choose a location on your OneDrive. 

3. Choose Save.

TIP Don’t choose On my Mac if you 

want to save to an online location such 

as OneDrive, OneDrive for Business, or 

SharePoint.
3

2

1
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1. On the menu bar, choose 

File > Save as Template.

2. In the Save As box, enter a

template name.

3. In the File Format box, choose 

PowerPoint Template (.potx).  

4. Choose Save.
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Additional resources

PowerPoint 2016 for Mac

• PowerPoint 2016 for Mac Quick Start Guide

• PowerPoint 2016 for Mac training

• PowerPoint 2016 for Mac Help

• Compare PowerPoint for Mac 2011 with PowerPoint 2016 for Mac

• Compare PowerPoint 2016 for Mac with PowerPoint 2013 for Windows desktop

• More about PowerPoint 2016 for Mac at http://support.office.com

• Discover PowerPoint

Office and Office 365

• Office training and tutorials

• Office 365 business support

• Office 365 Modern Learning Yammer group

http://download.microsoft.com/download/3/6/6/3666666C-2C31-4ED5-9BB1-EF4AA842C026/POWERPOINT-MAC-PREVIEW-QUICK-START-GUIDE.pdf
https://support.office.com/en-US/article/PowerPoint-2016-for-Mac-training-9fe951b1-df67-4fb5-bf87-f1814a73bb99
https://support.office.com/en-ie/article/PowerPoint-2016-for-Mac-Preview-Help-89809457-4470-4f79-a4d6-835cd366f7d7
https://support.office.com/en-ie/article/Compare-PowerPoint-for-Mac-2011-with-PowerPoint-2016-for-Mac-6213ffc8-c8bd-4073-acf8-1869180c6ae0
https://support.office.com/en-US/article/Compare-PowerPoint-2016-for-Mac-with-PowerPoint-2013-for-Windows-desktop-902a52c1-553b-422f-a317-6bd75529659c
https://support.office.com/en-US/search/results?Lcid=1033&Query="PowerPoint+2016"+and+"mac"&p=1
http://go.microsoft.com/fwlink/p/?LinkId=512677
https://support.office.com/en-us/article/Office-training-and-tutorials-B8F02F81-EC85-4493-A39B-4C48E6BC4BFB
https://support.office.com/article/32A17CA7-6FA0-4870-8A8D-E25BA4CCFD4B
https://aka.ms/yamtrain
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